Choose your location

Australia
France
Norge
Österreich
Deutschland
Polska
België
Iceland
España
Canada
Canada - Français
Ireland
Sverige
中国
Italia
Suisse
Denmark
日本
台灣
Česká republika
Nederland
United Kingdom
Suomi
New Zealand
United States
Latvija
Lietuva
Lëtzebuerg
Malta
Portugal
Korea
Singapore

< Back to FAQs list

What can I do to troubleshoot the headset?

Try these troubleshooting suggestions.
Option Description
Check the headset’s LED status
  • If the LED is not lit, try connecting the link box to a different power outlet.
  • If the LED is dim green, the headset is on standby mode. Activate it by moving the headset or starting a VR app.
  • If the LED is red, check if you're encountering a cable connection or driver error.
Reboot the headset
  1. From your computer, open the SteamVR app.
  2. Click > Settings > Developer, and then make sure that Direct Mode is enabled.
  3. Right-click the icon, and then click Reboot Vive headset.
  4. Wait for the reboot process to complete.
Check the cable connections
  • Make sure that your cable connections are securely attached on both ends.
  • Check that the correct cables are connected to the corresponding side of the link box (orange cables should connect to the side with orange trims).
  • Connect all video output cables to the same graphics card. Do not connect video output cables to ports on the motherboard.
  • If available, try a different type of video output (for example, switching HDMI with DisplayPort) from the graphics card to the link box.
  • Try connecting to a different USB port. If you're using USB 3.0, switch to a USB 2.0 port to see if it corrects the issue.
Restart the link box For details, see How do I restart the link box?.