浏览 : 1037

[问题] wave_3.1.94_unity版的WaveVRSDK导入Unity 2017.4.37f1之后的问题

一般用户

等级1

路过旅人

叶淼2020-4-3 15:38

    file:///C:\Users\lenovo\AppData\Roaming\Tencent\Users\1822159914\QQ\WinTemp\RichOle\JY}2{23HHZDCOTL3ES]J79A.png
    wave_3.1.94_unity版的WaveVRSDK导入Unity 2017.4.37f1之后,运行simpleScene官方案例出现WVR_WaveVR WaveVR: Not initialized和WVR_WaveVR WaveVR() initialize simulator failed, WVR_Quit()
    UnityEngine.Debug:LogError(Object)报错,怎么解决?

    检举 回应

一般用户

等级1

路过旅人

A_____2020-5-21 15:59


Parker2020-7-7 18:14

    Wave_VR 是运行在Wave Runtime上,你的程序需要运行在Wave 兼容的头显上

    检举 回应

一般用户

等级1

路过旅人

Hanks2020-7-22 23:42

    Parker 发表于 2020-7-7 18:14
    Wave_VR 是运行在Wave Runtime上,你的程序需要运行在Wave 兼容的头显上

    我用wave_3.1.94运行在Vive focus plus设备上,出现同样的问题,请问是头显不兼容吗?

    检举 回应