浏览 : 508

[问题] Win10就绪但无画面

一般用户

等级1

路过旅人

Oliver·Yeung2017-1-23 13:35

Win10 版本信息
捕获.PNG

显卡是GTX 1060,驱动今天更新最新,版本号:21.21.13.7633

详细问题,机器大概有一个月没有使用,其中有软件更新提示,昨晚把硬件接好后马上开始游戏。刚开始游戏是正常的,但是玩着玩着突然头显无画面,就是黑掉。重启程序无效。
1、现在定位正常,就是转动头显,PC上画面会跟着动,而且位置信息时用USB传输的,所以确定USB没问题,驱动应该也没问题
2、PC端到串流盒的HDMI线是正常的,已接显示器测试
3、SteamVR显示就绪,并且头盔的指示灯是显示绿色
4、尝试使用VivePort启动程序时,提示“请重启电脑以便重新安装DRM驱动程序”,但是,重启无效

SteamVR系统报告.rar (186.81 KB, 下载次数: 390)


HTC Vive2017-1-26 15:45

你好,我们将提供此讯息给内部开发人员,并尽快让你知道可能发生原因

未来,我们醒着作梦。
检举 回应

一般用户

等级1

路过旅人

Oliver·Yeung2017-1-26 19:02

HTC Vive 发表于 2017-1-26 15:45
你好,我们将提供此讯息给内部开发人员,并尽快让你知道可能发生原因。
...

你好,现在这个问题我这边已经好了。

具体过程如下:
1,我把三合一线原来应该接到头显的那个口接到了显示器,显示器显示“无信号”,然后我自己找了一根HDMI线,单独从串流盒接到显示器,显示“输入不支持”,当时我的判断是,三合一线的HDMI线应该是坏了;
2,抱着试一试的态度,我再BIOS里把核显的主板接口输出给关闭了(当初是因为我显卡只有一个HDMI口,想把显示器接到核显,后来证明这样做某些程序会出问题),并且把显卡驱动又升级了(最新378.49),然后重启,并启动SteamVR,然而,还是就绪,无画面。好吧,这样我就关机一边凉快去了。
3,上午给电话HTC技术支持,说应该是头显硬件问题,需要返厂,但是下午没事干,又不死心,于是又打开了SteamVR,我发现头盔神奇的亮了起来,我迅速的戴上了!好开心!然而过十几秒,又灭了。坑啊,我就想不懂了,正在折腾,我弟过来,按了一下头盔指示灯旁的那个按钮,电脑端响起硬件插入的那个提示音,一会之后,神奇的好了。一直到现在都正常!

不过还是有困扰我的问题,希望官方技术人员能给解答一下:
1,现在头盔正常的,我再把头盔端的那个HDMI线接到显示器上,依旧是“无信号”,看来我对“三合一线的HDMI线应该是坏了”这个判断有误,但是我又去查了一下HDMI借口跟其协议,貌似VIVE用得就是普通的TYPE A型HDMI接口。问题是为啥我用单独的HDMI线把串流盒连到显示器就显示“输入不支持”,而三合一线接到显示器就显示“无信号”?
2,如果那个三合一线一直都应该是这种状态的话,这是软件问题引起的么?

检举 回应

HTC Vive2017-2-3 16:13

Oliver·Yeung 发表于 2017-1-26 19:02
你好,现在这个问题我这边已经好了。

具体过程如下:

你好,我们不建议把三合一当普通HDMI线来用,会导致头显失去画面等问题,我们判断你所遇到的状况可能是因此产生的。

未来,我们醒着作梦。
检举 回应

一般用户

等级1

路过旅人

Oliver·Yeung2017-2-17 16:15

system 发表于 2017-2-3 16:13
你好,我们不建议把三合一当普通HDMI线来用,会导致头显失去画面等问题,我们判断你所遇到的状况可能是因 ...

我不是想把三合一线当HDMI线用,我只是想确定一下那个三合一线的HDMI传输是否正常

检举 回应