浏览 : 387

[公告] 自SDK3.2.0 Unreal之后版本都不再有Thirdparty文件夹

yueyang2020-8-20 17:53

    事前准备

    因为 VIVE Wave™ 跑在安卓平台,确认你已经知道 如何设置安卓环境并且打包应用软件.

    因为 VIVE Wave™ 尚未整合到虚幻官方引擎内,必须先完成下列步骤:

    • 下载 Unreal SDK : https://hub.vive.com/profile/material-download
    • plugin\Plugins\ WaveVR 复制到 <你的项目项目文件夹>\Plugins\
    • [大于SDK3.1.94的版本请忽略此项] 复制 ThirdParty<你安装虚幻引擎4的位置>\Epic Games\<UE_Version>\Engine\Source\ThirdParty..
    • 双击 <Your project>.uproject 启动项目项目.


    以上红色部分为3.2.0 WaveSDK for UE4所修改的部分,请各位UE4开发者知悉,3.2.0之后的版本已无须复制ThirdParty的操作。



    Tank
    检举 回应

一般用户

等级1

路过旅人

wanwanle2020-9-14 08:37

    yueyang 发表于 2020-8-20 17:53
    事前准备因为 VIVE Wave™ 跑在安卓平台,确认你已经知道 如何设置安卓环境并且打包应用软件.因为 VIVE Wa ...

    您好,请问这里链接打开怎么没有文件可下载

    wanwanle
    检举 回应